Cisco ASA5500 Setup

Cisco ASA5500 Setup

In my test enviroment i have a ASA5510 with a Basic Configuration. You can use this as a starting point for configuring the ASA5500 Series Firewalls.

The ASA5510 is connected behind the Outside ASA5500 Firewall, this ASA will do the Packet filtering,
because i am a friend of KISS („keep it simple and straightforward“), things get complicated by it self.
For the same reasons i like diving after the DIR („Do it right“) Method.

In this post we will begin with a basic Setup of the ASA firewall. In the next posts i will describe other topics based on this setup.

Interfaces
interface Ethernet0/1
 description Outside Interface connected behind Outside Cisco ASA 5500 Firewall
 ip address 192.168.10.10 255.255.255.0
 no shutdown
 speed 1000
 duplex full
 nameif Outside
 security-level 0
!
interface Ethernet0/3
 description Inside Interface connected to our Internal Network
 nameif Inside
 security-level 100
 ip address 10.100.0.10 255.255.255.0
!
interface Management0/0
 description
 speed 100
 duplex full
 nameif Management
 security-level 100
 ip address 10.100.10.10 255.255.255.0
 management-only

If you feel this helps a bit or may be not ? Please leave a comment.

Advertisements
Dieser Beitrag wurde unter ASA, Cisco, Computer, VPN veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s