VDSL

Das Thema Cisco Router mit einem von den neuen VDSL Anschlüssen ans rennen
zu bekommen ist nicht weiter schwierig.

Hier ein paar Beispiele:

Bei Routern die nur einen eingebauten Switch besitzen, z.B. Cisco 876:

!--- snip ---
vlan 7
  name VDSL-VLAN
!
interface FastEthernet 8
  switchport mode trunk
  switchport trunk allowed vlan 1,7,1002-1005
!
interface Vlan 7
  description VLAN fuer VDSL
  no ip address
  pppoe enable group global
  pppoe-client dial-pool-number 1
!
interface Dialer 0
  ip address negotiated
  ip mtu 1452
  ip nat outside
  ip virtual-reassembly
  encapsulation ppp
  ip route-cache policy
  ip route-cache flow
  dialer pool 1
  dialer idle-timeout 0
  dialer persistent
  dialer-group 1
  ppp authentication chap pap callin
  ppp pap sent-username <user>@t-online.de password 0 <password> 
!
!--- snip ---

Bei anderen Modellen kann man auch eines der Routing interface nehmen.

!--- snip ---
interface FastEthernet 0.7
  encapsulation dot1q 7
  pppoe enable group global
  pppoe-client dial-pool-number 1
!
interface Dialer 0
  ip address negotiated
  ip mtu 1452
  ip nat outside
  ip virtual-reassembly
  encapsulation ppp
  ip route-cache policy
  ip route-cache flow
  dialer pool 1
  dialer idle-timeout 0
  dialer persistent
  dialer-group 1
  ppp authentication chap pap callin
  ppp pap sent-username <user>@t-online.de password 0 <password> 
!
!--- snip ---
Advertisements
Dieser Beitrag wurde unter Cisco, Computer, Routing, xDSL veröffentlicht. Setze ein Lesezeichen auf den Permalink.

Eine Antwort zu VDSL

  1. Sebastian schreibt:

    Danke für deinen Blog!

    Die Telekom hat seit einigen Tagen VDSL Anschlüsse für Business Kunden im Programm, sprich mit statischer IP. Allerdings nur für „kleine“ Business Kunden.

    Erst sagte man mir, ein VDSLer könnte auf unserem Konto nicht gebucht werden. Die Wahrheit ist wohl, das wir zu groß sind und man uns nur Company Connect verkaufen will.

    Nach einem Gespräch mit unserem Vetriebsmenschen, habe ich eine zweite Kundenummer bekommen. Eine die im System für kleinere Business Kunden läuft.

    Der VDSLer ist nun geschaltet, und ich werde heute Abend den Router vor Ort umprogrammieren!

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s